More Technical Information Than You Can Handle. 
 

.
 

New VMware Security Advisory VMSA-2017-0011

 

Today, VMware has released the following new security advisory: &#rsquo;VMSA-2017-0011 – Horizon View Client update addresses a command injection vulnerability&#rdquo; This documents an important severity command injection vulnerability (CVE-2017-4918) in the service startup script that affects VMware Horizon View Client for Mac (versions 2.x, 3.x and 4.x ). Successful exploitation of this issue may allow […]

The post New VMware Security Advisory VMSA-2017-0011 appeared first on VMware Security & Compliance Blog.



- View Press Release
- Visit VMware, Inc.

VMware
Posted: June 8, 2017 |  By: Wissen Schwamm
Recent VMware related news.
Proactively Identifying Potential Risk with VMware Skyline
New KB articles published for week ending 10th June 2018
Top 20 vSphere articles for May 2018
Top 20 NSX articles for May 2018
Top 20 vSAN articles for May 2018
+ View more VMware related news +